PDA

View Full Version : Any Tech Savvy Folks Out There? HELP!



BrooklynRider
January 16th, 2007, 11:09 PM
Hello out there....

I am not sure what setting or error I executed, but I can no longer access Wired New York from my home PC. I can access EVERY oter website out there, butWired New York. Zippy suggested I try Mozilla in addition to Internet Explorer - and I did. I get the following messages:
__________________________________________________
I get this message on Mozilla:

The connection has timed out

The server at www.wirednewyork.com is taking too long to respond.

* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
__________________________________________________ _____

(FYI - Firefox is permitted to access the web)
__________________________________________________ ________

I get this on IE:

Internet Explorer cannot display the webpage

Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.

What you can try:
Diagnose Connection Problems

More information
__________________________________________________ _________

This only happens on my home computer and it only happens with WiredNewYork. I deleted all Temp Internet Files, All Cookies, All preset forms - EVERYTHING.

Any tech heads have any possible solutions? Very frustrating when I can't access the only site I want to access. The only correlation I can see is with upgrade to IE V.7. I imagine it could be another cause, but I'm in the dark.

Do I need to dump this computer (Dell Dimension 4600)? Someone point me to a good all-in-one MAC with equivalent MS Office applications.

I'd prefer to get the PC to work, but MAC is my backup.

Edward
January 16th, 2007, 11:58 PM
Try accessing through a proxy, such as http://www.a1proxy.com/ and let me know results.

BrooklynRider
January 17th, 2007, 08:58 AM
That worked. I won't as you to explain "why," but I thank you. I like to get my WNY fix in the evening.

(ok... why does that work?)

Ninjahedge
January 17th, 2007, 05:36 PM
Your browser or firewall is probably blocking the IP of teh boards server.

I had the same problem with one of my regular sites and IE until I found the program that was doing it, highlighted the block notification in the log, and set it to allow.

What stuff did you install/update recently that coincided with the blockage? If you know what was put on there, someone here might be able to help you find the settings control panel for it so you can unblock this...

BrooklynRider
January 17th, 2007, 11:21 PM
I though IE v7, but I think it happened after that. I've cleared out everything, everywhere, but I still get on through my home computer. I can use the a1proxy.com that Edward suggested, but I can't login to WNY because there is no IP address with a1proxy.com.

Is it possible that I am being blocked by WNY?

Edward
January 18th, 2007, 12:04 AM
1. First, close all anti-virus and anti-spam software on your computer, and then try to connect, and report results.

2. PM me your home computer's IP address.

Ninjahedge
January 18th, 2007, 09:08 AM
2a. Get the IP address by starting "run" in the start menu (or windows-r) and type "cmd"

This will open a "command line interface". Basically a DOS window.

Type:

ipconfig /all

Drink a beer

Copy the info and send it here.

BrooklynRider
January 18th, 2007, 09:23 AM
Will do. I'll get it all done this evening.

Thanks.

Punzie
January 18th, 2007, 10:12 AM
Somebody else here knows DOS!!

There's an old saying: "Real men use DOS."

ZippyTheChimp
January 18th, 2007, 10:33 AM
Ah, DOS. Reminds me of a story.

When first issued, I upgraded to Windows ME on a notebook - a worthless upgrade, but I got it free.

Installation instructions advised that I disable virus and firewall programs. The install rendered my computer useless. What I discovered later by searching online for help was that I should have UNINSTALLED those programs.

Too late, I waded through a troubleshooting procedure that assumed I was one of those people, who when asked to open Windows, respond, "But it's raining."

After following all of the repair paths, none of which solved the problem, it was decided that I was not a novice, but a geek, and I was dumped into the Land of DOS.

BrooklynRider
January 19th, 2007, 11:32 PM
The maestro did it. I'm connected from home again.

My warmest gratitude to you, sir.

Thanks to everyone else for guiding me along.

ZippyTheChimp
January 20th, 2007, 07:45 AM
Don't leave us hanging.

What was it?

BrooklynRider
January 20th, 2007, 09:37 AM
I don't know. It's happened again. I think it must be related to Internet Explorer V.7. I got in once last night and I'm locked out again from home.

ZippyTheChimp
January 20th, 2007, 11:13 AM
All hail Edward!
All is ephemeral, fame and the famous as well.Try System Restore to a point before the IE update. It's reversible.

Edward
January 20th, 2007, 01:19 PM
It seems that the reason was server's firewall - I am not sure why it was blocking this specific IP though. It's resolved now.

ZippyTheChimp
January 20th, 2007, 11:35 PM
Edward's back on the pedestal.

BrooklynRider
January 21st, 2007, 10:43 AM
I appreciate it. All this attention. I feel like I owe Edward a bouquet of flowers and a box of candy <<blush>>

Sunnygirl
May 28th, 2007, 08:08 PM
Can anyone tell me if it is possible to import my own avatar. Not much to choose from hear... :o

macreator
May 29th, 2007, 08:41 PM
Can anyone tell me if it is possible to import my own avatar. Not much to choose from hear... :o

Nope, sorry. I'm pretty sure users are unable to upload or link to an off-site avatar. You could try requesting the ability from Edward, I'm sure he would consider it.

BrooklynRider
May 29th, 2007, 10:16 PM
However, no more chimps will be accepted.

ZippyTheChimp
May 29th, 2007, 11:02 PM
You wouldn't want a monkey-house, would you?