View Full Version : Firefox Issue

April 1st, 2008, 09:12 PM
I think I posted about this before but I want to throw it out there again. In Internet explorer everything is fine. But in Firefox i cannot see the Post Reply, new thread or 'go to first new post' buttons. I also cannot see the icons at the left of the thread title indicating it has new posts or not. This is very annoying, id rather just use one browser, and firefox is more secure. Id love to figure this out.

Also the vBulletin website doesnt let you ask questions unless you are a customer and not just a user which is a horrible policy but whatever.

April 1st, 2008, 09:44 PM
but what is your cookie/firewall etc. situation? I use Firefox all the time without any problem. Do you have aol?

April 1st, 2008, 09:50 PM
It used to be fine with me but one day and update happened somewhere and it stopped working. Im cookie illiterate, if you let me know what it should be i will check. Firewalls i thought only stopped programs not parts of them? Plus ive changed firewall many times since it stopped working, ie changed antivirus.

April 1st, 2008, 10:29 PM
It sound like you are not logged in.

April 1st, 2008, 10:35 PM
Definitely logged in.

edit: yep double checked.

April 1st, 2008, 11:05 PM
I think you need more of a 'geek' than myself to walk you through the cookie process. Perhaps someone will read this and send you a helpful PM. Good luck with this.

April 1st, 2008, 11:12 PM
Provider is something else i dont think is relevant as i have changed a few times since the beginning of the problem, i think its something im my settings somewhere.

April 2nd, 2008, 09:16 AM
To check your cookies: :rolleyes:


PRIVACY button.

Make sure "accept cookies from sites" box is checked.

On the right side, the SHOW COOKIES list should show the WNY site The WNY site should not be listed in EXCEPTIONS.

However, I don't think cookies is your problem.

I can't say that the following is your problem, but I tried a test.

Do you have the Firefox No Script Extension (http://noscript.net/)? I temporarily blocked (forbid) WNY. I didn't see the exact same thing as you described. What changed for me is the Green/Grey online status lamp next to the User ID. The lamp was replaced by text "user is online/offline."

If you have the extension, you should ALLOW (WNY)

April 2nd, 2008, 10:16 AM
Unfortunately Im at work and cant test it but Ill test when I get back to my laptop. Thanks!

April 2nd, 2008, 10:02 PM
Ok when i go to 'show cookies' i see the WNY folder, I click the + to see whats in the folder and i dont see any numbers just random things like 'vb3lastvisit' 'vb3lastactivity' '___umbt' and the like???

April 3rd, 2008, 12:54 AM
My fault.

WNY and are the same thing. The numbers are the ID of the server, and I thought you might have had it listed that way

So you are accepting cookies from WNY. When you are logged off, the folder will have cookies for last visit and last activity, which expire one year after you log off. Others are added when you log on, and expire when you log off.

I didn't think your problem was cookies.

Do you have the No Script extension I mentioned earlier?

April 3rd, 2008, 11:51 PM
If its something i consiously have to download, no. If its something Firefox updates itself then maybe and I have no idea how to check.

April 4th, 2008, 12:30 AM
Updates can be automatic, but the installation isn't. You probably don't have it, but here's how to check:


The Extensions tab will show a list of what you have installed. Look for NoScript.

Assuming you don't have NoScript installed:


Under the CONTENT tab:

Make sure the boxes for "Enable Java" and "Enable JavaScript" are checked.

The Java programs are what makes the buttons function.

April 4th, 2008, 10:27 PM
Both Java's are checked and i dont have no-script?? Though my java has been trying to update for a while, ill give that a whirl.

April 8th, 2008, 02:14 PM
Java update did nada, I really have no idea....help!

April 8th, 2008, 03:58 PM
Start over

Uninstall Firefox (don't just delete).

Re-download and install Firefox

April 8th, 2008, 04:30 PM
Do i lose my bookmarks?

April 8th, 2008, 04:46 PM
Yes, but I assumed you have the bookmarks in IE.

You can transfer IE bookmarks to Firefox by:


April 8th, 2008, 05:39 PM
Can i do the opposite thing first? to IE and then back?

April 8th, 2008, 07:14 PM
Did nothing, all my bookmarks were in place also when i reinstalled

April 8th, 2008, 08:01 PM
By "did nothing," you mean you still have the same problem, right?


There is no user option that would cause this problem.

Two things:

Did you try running with java and scripts disabled?

Do you see this problem on any other VBulletin forum, like SSP? If you don't have an account there, create one and check.

April 8th, 2008, 08:27 PM
SSP and SSC work fine i can post and see all icons that are missing on WNY. I tried JAVA on/off and no different.

April 8th, 2008, 09:02 PM
I'm at a loss.

Only Firefox, and only WNY.

You can try this, but it shouldn't work.




From the menu, highlight the remaining WNY cookies, REMOVE COOKIE.


April 8th, 2008, 09:28 PM
No change. This is very infuriating. I tried a google search but its fairly specific a problem. I also tried the vbulletin site but as i mentioned before i have to be a paying customer to get help from them.

Zea mays
April 8th, 2008, 09:31 PM
I tried JAVA on/off and no different.Java ‘on/off’ should have no affect. JavaScript ‘off’ has some affect, but not what you describe.

I run with Java ‘off’ and JavaScript ‘on’ 99% of the time.

April 8th, 2008, 09:37 PM
You can try to post your question to http://www.vbulletin.com/forum/ or http://www.vbulletin-faq.com/forum/

April 8th, 2008, 09:49 PM
I will try the second site and report back.

April 8th, 2008, 10:26 PM
This is exciting.

April 8th, 2008, 11:33 PM

April 8th, 2008, 11:57 PM
Ok the first link, the one i already tried, is redundant as i need to be a customer and the second wont let me post a bloody thread. AAAAAAAAA.

April 9th, 2008, 12:41 AM
Are you sure you need to be a customer to register for vbulletin forums? And the second one - is it the same problem you are having here?

April 9th, 2008, 10:14 AM
The first one I registered and everything but dont have privledges to post a thread. Investigation revealed I needed to be a customer. The second one everything is fine but when i post a thread nothing happens?? The first time it said it needed moderator approval and the second just nothing happened. Watch this space it may get approved.

edit. the thread exists now, one reply simply says 'it sounds like a firewall issue try adjusting your settings'

April 9th, 2008, 10:43 AM
I remember once on a photosite forum, someone complained about a problem with an "upload button", and firewall settings were mentioned.

You can TEMPORARILY turn off your firewall to test if the problem clears.

You should either have a Windows or anti-virus-program firewall running.

April 9th, 2008, 10:51 AM
Unfortunately now I have to wait til this evening, grr. We shall solve this!

April 9th, 2008, 09:31 PM
Ok turns out my windows firewall was off! My god! but stranger still i have had firewalls on and off with different antivirus' since this problem started so I cant see that being the issue.

April 9th, 2008, 11:30 PM
I'm wondering if you have some kind of malware in your puter. Have you tried spybot search & destroy? It's free online.

April 9th, 2008, 11:41 PM
Done many moons ago.

April 10th, 2008, 07:41 AM
Is it actively running in your background?

April 10th, 2008, 08:52 AM
You shouldn't (in most cases can't) run dual programs for firewalls and spyware blockers. When I was using Spybot, it was a scan, not always running. When the feature was incorporated into antivirus software, I ran Spybot for a time as a check. It no longer detected any additional spyware, so I uninstalled it. Another program I had running in the background was not compatible with Symantec.

The same is true for firewalls. I have the Windows firewall turned off, but the system recognizes that the Symantec firewall is on.

There's a Mozilla forum here. (http://forums.mozillazine.org/index.php) The first section is for Firefox. You can open a thread in the Firefox Support subforum. You can post anonymously, but I think you might get better responses if you register a user-name.

Give as much information as you can. That the problem doesn't exist with IE. That the problem doesn't exist at all at other VBulletin sites. That others who are using Firefox at the site don't have the problem. List the things you've already tried.

Mention that you're not a computer pro.

April 10th, 2008, 10:12 AM
Im not sure Im running two programs at once, i have avast and spybot and i have windows firewall on. Avast doesnt have a firewall as far as Ive seen. I did a spybot search last week.

Ill give that forum a whack.

April 10th, 2008, 11:53 PM
alonzo, do you have Vista?

April 11th, 2008, 02:38 PM
No, XP.

April 11th, 2008, 08:21 PM
Thank the lord! I started a new profile which has solved it! Though now i exported my bookmarks to my desktop and cant seem to import them again.

April 11th, 2008, 08:51 PM
"Start a NEW profile" - what's that?

I should throw you under the bus.


Bookmarks Manager window will open.


Import Wizard window, check FROM FILE


April 11th, 2008, 09:20 PM