Page 15 of 25 FirstFirst ... 5111213141516171819 ... LastLast
Results 211 to 225 of 373

Thread: Upgrading forum software to version 4

  1. #211

    Thumbs down buggered...

    While the 'bug' of Reply to ThreadGo Advanced is (still) merely annoying, the indispensable Replies: post-count-by-member search for a given thread from the sub-forum thread-list page only looks like it works, and simply can't be worked around without resorting to a tedious (and largely neutered) advanced search fiasco. While the number on the right in prior versions called up the specific posts within the thread for a given user, now it infuriatingly goes to a useless list of their blog posts and threads.

  2. #212
    Crabby airline hostess - stache's Avatar
    Join Date
    Jun 2004
    Location
    Nairobi Hilton
    Posts
    8,511

    Default

    Speed is still pretty good for me.

  3. #213

    Default

    EDWARD, I'm sorry to say I think the new format SUCKS.

    I can't even find my recent posts, because there doesn't seem to be a path.

    Under "Community", I find "groups" and "friends". What use is either of those?
    Last edited by ablarc; June 10th, 2010 at 06:25 PM.

  4. #214

    Default

    Whatever happened to the "Members List"? Is it gone forever? If so,why"

  5. #215
    Chief Antagonist Ninjahedge's Avatar
    Join Date
    Sep 2003
    Location
    Rutherford
    Posts
    12,773

    Default

    I find it hard to get to my own blogs so I can post something.....

    Any easy tag takes me to my info as if I wanted to read it or something!!!

  6. #216
    NYC Aficionado from Oz Merry's Avatar
    Join Date
    Oct 2002
    Location
    Australia
    Posts
    7,476

    Default

    Quote Originally Posted by ablarc View Post
    Whatever happened to the "Members List"? Is it gone forever? If so,why"
    Good question.

  7. #217

    Default

    Quote Originally Posted by ablarc View Post
    Whatever happened to the "Members List"? Is it gone forever? If so,why"
    Member list was disabled as part of measures to reduce the load on the forum database. Was it really important? Can we do without it?

  8. #218

    Default

    Quote Originally Posted by Edward View Post
    Member list was disabled as part of measures to reduce the load on the forum database. Was it really important? Can we do without it?
    Yes, it was really important. Can we do without it? Sure. we can do without almost anything. We can eat grasshoppers.

    But now the search function seems disabled. I keep getting the following message, in spite of having logged in faithfully:

    Your submission could not be processed because you have logged in since the previous page was loaded.

    Please push the back button and reload the previous window.
    It won't let me find old posts.

    Is this new version of the forum really better? I respectfully claim that it's not.

    Please give us back the old forum.

  9. #219
    NYC Aficionado from Oz Merry's Avatar
    Join Date
    Oct 2002
    Location
    Australia
    Posts
    7,476

    Default

    Quote Originally Posted by ablarc View Post
    Yes, it was really important.
    I agree. Has disabling it actually made a difference to the forum's performance?

    But now the search function seems disabled. I keep getting the following message, in spite of having logged in faithfully:
    Clearing the cache in your browser may help.

    Is this new version of the forum really better? I respectfully claim that it's not.
    I can't see anything that's better, either; just different and sometimes problematic. I assume, however, that there was a good reason/s for the upgrade?

    Please give us back the old forum.
    Oh, no! I've only just got used to this one!

  10. #220
    NYC Aficionado from Oz Merry's Avatar
    Join Date
    Oct 2002
    Location
    Australia
    Posts
    7,476

    Default

    Has anyone else found that the "Mark This Forum Read" option under the Forum Tools menu often doesn't work?

  11. #221

    Default

    This morning upgraded to latest 4.0.4 version.

  12. #222

    Default

    Seems to me, those awful emoticons are back (tell me it ain't so).

    In general, do we need this "upgrade" ?

    Edward, are you sure it's not a downgrade?

    Sure seems so to me.

  13. #223
    NYC Aficionado from Oz Merry's Avatar
    Join Date
    Oct 2002
    Location
    Australia
    Posts
    7,476

    Default

    ^ I'm sure Edward will get around to uploading the old emoticons again eventually, like he did last time.

    In the meantime, the "Mark This Forum Read" menu option still doesn't work consistently. All other options on the Forum Tools menu seem to work OK.

  14. #224
    Disgruntled Optimist lofter1's Avatar
    Join Date
    Jun 2005
    Location
    NYC - Downtown
    Posts
    32,654

    Thumbs down Attachments in 4.04

    The "Manage Attachments" option now gives a link to the attached image rather than showing the image at the bottom of the post.

  15. #225

    Default

    I should point out that the site is still loading prohibitively slow for me.

Similar Threads

  1. Forum Moderators
    By Edward in forum Forum Issues
    Replies: 84
    Last Post: August 20th, 2010, 01:49 PM
  2. Your favorite forum members
    By autumnsun in forum Social Club
    Replies: 71
    Last Post: January 24th, 2007, 05:11 PM
  3. Banning of forum members
    By Edward in forum Forum Issues
    Replies: 26
    Last Post: December 25th, 2006, 06:48 PM
  4. Meeting of forum members
    By Edward in forum Social Club
    Replies: 44
    Last Post: July 24th, 2006, 06:22 PM
  5. Forum Rules of Conduct
    By Edward in forum Forum Issues
    Replies: 0
    Last Post: March 4th, 2003, 03:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Google+ - Facebook - Twitter - Meetup

Edward's photos on Flickr - Wired New York on Flickr - In Queens - In Red Hook - Bryant Park - SQL Backup Software